help! engine gets no fuel...

Presentations,questions,everything...only in english language,please

Moderator: UMMM461

Post Reply
User avatar
Jason T
Nou venit
Nou venit
Posts: 3
Joined: 28 May 2008, 02:46
Location: New York, USA
Contact:

help! engine gets no fuel...

Post by Jason T » 11 Jun 2008, 16:51

Hi. I got my new thermostarter in the mail, but now the engine is getting no fuel even though the tank is full.  I haven't started the engine in 6 months.  Any idea what the problem is and how I can fix it?  Any suggestions would be appreciated!

Jason


User avatar
Dan CHIRIAC
Administrator
Administrator
Posts: 2676
Joined: 20 Feb 2007, 10:10
Location: Bucuresti

Re: help! engine gets no fuel...

Post by Dan CHIRIAC » 11 Jun 2008, 17:13

Since the engine was not started for a long time, there might be air in the fuel system.
ARO 244, an 1997, motor L25
ARO 244, an 2001, motor Toyota 2L-T, zis si "Torpilorul" - furat din Bucuresti, Sector 6, pe 29 Ianuarie 2011

vstef_is
Membru legendar
Membru legendar
Posts: 1809
Joined: 31 Jan 2007, 23:10
Location: Bucuresti
Contact:

Re: help! engine gets no fuel...

Post by vstef_is » 11 Jun 2008, 17:28

You need to make sure all the air in the fuel lines all up to the injection pump, and then towards the injectors is eliminated. Here's the drill.

1. Fuel filter(s) - they have a screw for letting the air come out, just manually engage the fuel pump
2. Injection Pump - has two small screws, open the first, engage the fuel pump, Open the second, turn the key - it doesnt work if you only use the fuel pump.

At this point the engine should start. If not, tighten all the screws and slightly loosen an injector. Turn the key. Again - it should start.

If you give me a few pics of your engine I can perhaps indicate what needs doing where

User avatar
Maxim
Membru Devotat
Membru Devotat
Posts: 305
Joined: 18 Oct 2007, 18:16
Location: Russia , Krasnoyarsk city
Contact:

Re: help! engine gets no fuel...

Post by Maxim » 11 Jun 2008, 18:00

Hi Jason!
Try:
1. To remove air from fuel system, consistently, filter 1 - filter 2 - the injection pump case, through the bolts, intended for it.
2. After filling system by fuel (absence of bubbles of air in fuel) to start the engine through a tow (other automobile). It is "illness" of all motors with LUCAS-DPA pump - after hit of air in system the first start is not always possible with the help starter. 


User avatar
alex
Membru legendar
Membru legendar
Posts: 1507
Joined: 12 Mar 2007, 23:16
Location: Bucuresti

Re: help! engine gets no fuel...

Post by alex » 12 Jun 2008, 01:25

then u might want to consider other pssible causes of dirt jamming/air in the fuel lines.

1-hint-replace the fuel line from injection pump to the filter with a transparent fuel line-so u can notice air bubbles
2-check the membrane from teh fuel pump or whethever its functional as a unit(if filter can be filled while pumping manually it should be ok, but ive seem pumps having their lever getting jammed for no obvious reason)
3-air existing in the sistem, go towards the fuel tank and look for loose joints on the pipes ( I just changed the whole line with a new fuel line)
4-the fuel intake metal pipe located in your tank can get cloged with dirt and can present  a valve like problem. engine starts and soon stops.

hopefully u have the easiest problem, ie need to get the air out from the injection pump.
after u open and close the first screw on the pump,u open the second, ask another person to turn the key so the starter will rotaet the engine and sometimes I lift just a bit the acceleration lever. good airing of teh sistem should happen when fuel starts sprinkling at the screw and about teh same time teh engine should start. no fuel coming out there u have to go backto the first steps.
happily mending an Aro 320 D127


Post Reply